• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

最精准的换手率选股法股票指标公式

通达信公式 第一股票指标公式网 3年前 (2020-06-04) 232次浏览 已收录 0个评论 扫描二维码

换手率指标:VOL,VOLSTICK;
DRAWLINE(V>=HHV(V,30),V,V<=LLV(V,10),HHV(V,6),1),COLORFFCCCC;
换手率选股:DRAWLINE(V>=HHV(V,10),V,V<=LLV(V,3),HHV(V,3),1),COLORYELLOW;
DRAWTEXT(CROSS(C,换手率选股),C+5000,’B’),COLORFF00FF;
{DRAWICON(CROSS(C,换手率选股),L*0.98,7);}
换手率:DYNAINFO(39) ;
最精准换手:VOL/CAPITAL*100 LINETHICK0, NODRAW ;
选股法:CAPITAL/1000000,LINETHICK0;
hhy1:=MA(V,5),COLORWHITE,LINETHICK0;
hhy2:=MA(V,10),COLORYELLOW,LINETHICK0;
hhy3:=MA(V,30),COLORMAGENTA,LINETHICK0;
ggs7:=(HIGH – LOW);
ggs8:=ABS((OPEN – CLOSE));
ggs9:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
ggs10:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
ggs11:=((ggs8 / ggs7) * VOL);
ggs12:=((ggs9 / ggs7) * VOL);
ggs13:=((ggs10 / ggs7) * VOL);
ggs14:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
ggsA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
ggsB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
ggsC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
ggsD:=REF(CLOSE,1);
DRAWTEXT(((ggs14 > 2) AND (VOL < (MA(VOL,5) / 2))),V-15000,’◆’),COLORFB2DFB;
DRAWTEXT(((ggs14 > 2) AND (VOL < (MA(VOL,5) / 2))),V+59000,’地’),COLORFB2DFB;
最精准选股法:=((VOL / CAPITAL) * 100);
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (最精准选股法 > 1)),(V+55000),’变’),COLORFFFFCC;
vvs1:=IF((CLOSE > 200),(VOL / 1000000),(VOL / 100)), LINETHICK0;
vvs2:=(((HIGH – LOW) / LOW) * 100);
DRAWTEXT(ggs12>ggs11 AND ggsA>2 AND ggs12>ggs13 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA (CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND ggs12>=MA(VOL,5),V+5000,’顶’),COLORGREEN;
DRAWTEXT(ggs13>ggs11 AND ggs13>ggs12 AND ggsA<-2 AND CLOSE<MA(CLOSE,30) AND ggs13<MA (VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),V+5000,’低’), COLORYELLOW;
LC1:=REF(CLOSE,1);
vvs4:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100;
vvs3:CROSS(vvs4,11);
DRAWTEXT(vvs3,V+55000,’抓’),COLORRED;
EMA13:=EMA(C,13),COLORFF8080;
DRAWTEXT(CROSS(HIGH,EMA13),V+5000,’底’),COLORYELLOW;
po1:=DYNAINFO(7);
po3:=BARSCOUNT(CLOSE);
po4:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
po5:=IF((po3 > 20),po4,0);
po6:=IF((LOW > po1),0,IF((HIGH < po1),1,(((po1 – LOW) + 0.009) / ((HIGH – LOW) + 0.009))));
A07:=DMA(po6,(VOL / CAPITAL)) * 60;
A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (po5 <= 88)),A07,0);
ggs1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
ggs2:=EMA(ggs1,8);
ggs3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
qwe1:=EMA(ggs3,3)-10;
STICKLINE((A09>0) AND qwe1<40,0,V/6,2,0),COLORMAGENTA;
qwe2:0,LINETHICK0,COLORMAGENTA;
po11:=DYNAINFO( 5);
po13:=BARSCOUNT(HIGH);
po14:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
po15:=IF((po13 > 20),po14,0);
po16:=IF((HIGH < po11),0,IF((LOW > po11),1,(((po11 – HIGH) + 0.009) / ((LOW – HIGH) + 0.009))));
po17:=DMA(po16,(VOL / CAPITAL)) * 60;
po19:=IF((((po17 >0) AND (po17 > REF(po17,1))) AND (po15 >= 88)),po17,0);
ggs21:=3*SMA((CLOSE-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1)-
2*SMA(SMA((HIGH-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1),3,1);
ggs22:=EMA(ggs21,8);
ggs23:=3*SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1)-
2*SMA(SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1),3,1);
po7:=EMA(ggs23,3)-10;
STICKLINE((po19 > 0 AND (po7<20 OR po7>REF(po7,1)AND po7<50)),0,V/5,2,0),COLORGREEN;
po9:0,LINETHICK0,COLORGREEN;

最精准的换手率选股法股票指标公式


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址