• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

军令如山-(你真正需要的指标 副图 源码)

通达信公式 171415.com 1个月前 (09-21) 8次浏览 已收录 0个评论 扫描二维码

军令如山-(你真正需要的指标 副图 源码)介绍

  ,借用标题起个噱头,吓着了各位老师同学, ,此军令如山,其实并不包含什么高深的理论,原型还是对4、5、20日均线的小小加工,目的是帮助自己制定一套行之有效的操盘纪律,所以谓之“军令如山”。
  很多同学,也许跟我一样,阅历了上千指标,耗费了无数的时间,最终才发现,管用的指标不多,或者又都管用,只是你从不敢依照指标执行,没有自己的操作纪律,玩来玩去,其实有均线、MACD、KDJ等原始指标就足够了,任何时候,过度的追寻指标完美无异于玩物丧志。
  指标不在花俏,有效才是王道!即使是简单的10日线上持股,线下持币,长期坚持下来,也能收获不菲。
  经手工验证上证大盘收益率,从2009-5-27到2010-5-27,年收益64%,两年收益120%,逃过了任何一波暴跌。
  任何时候,也请谨记:大树底下,才好乘凉。请优先对上证大盘、深证大盘、沪深300使用本指标。
  愿所有同学,都有自己的“军令如山”!

  指标为通达信副图,其他股软没测试,或能使用。

STICKLINE(C,90,90,1,0),COLOR3C3CFF;
STICKLINE(C,10,10,1,0),COLORCYAN;

K:=(C+H+L)/3;
D:=MA(K,4);
现价:C,NODRAW,COLORYELLOW;
股:=D;
币:=LLV(D,5);
K2:=IF(股>币+币*0.01,0,币+币*0.01);
K3:=IF((股-(股*0.01))<币,0,股-(股*0.01));
出击≯:K2,NODRAW,COLORRED;
止盈≮:K3,NODRAW,COLORCYAN;
止损≮:币,NODRAW,COLORGREEN;
VAR1:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
STICKLINE(C>=止盈≮ AND 股>币 AND C>=币+币*0.01 ,VAR1,REF(VAR1,1),1,0),COLORRED;
STICKLINE(C<止盈≮ OR 股=币 OR C<币+币*0.01,VAR1,REF(VAR1,1),1,0),COLORGREEN;

VARA:=LLV(LOW,36);
VARB:=HHV(HIGH,30);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;
趋势:VARC,COLORYELLOW,LINETHICK1;
多空:IF(趋势>MA(趋势,5),趋势,DRAWNULL),COLORRED,LINETHICK1;

TYP:= (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
资金:100-(100/(1+V1)),COLORMAGENTA;

————————————————
不知什么原因,上图老是失败,有机会再上。
用法:
1、处于绿色持币趋势时,如果盘中“现价”达到“出击”价格,结合趋势,可以出手买入;
2、处于红色持股趋势时,如果收盘“现价”跌破“止盈”价格,结合趋势,可以减仓或清仓;
3、任何时候,“现价”跌破“止损”则坚决空仓。
4、趋势线为高人指标中提取,资金线为系统默认的 “MFI 资金流量指标”可以放心使用。

军令如山-(你真正需要的指标 副图 源码)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址