• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信智斗庄分时指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-19) 147次浏览 已收录 0个评论 扫描二维码

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);
VUR1:=(CAPITAL * VUR0);
VUR2:=(SMA(AMOUNT,10,1) / 1000);
VUR3:=MA((CLOSE * 3),5);
VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);
VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);
VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);
VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);
VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);
VURA:=EMA((VUR1 – VUR9),1);
VU1:=IF((VURA > REF(VURA,1)),((VURA – REF(VURA,1)) * 15 / 1000),0);
{www.171415.com 第一股票指标公式网_最新股票指标公式}
VU2:=IF((VURA < REF(VURA,1)),((VURA – REF(VURA,1)) * 15 / 1000),0);
VU3:=SUM(VU1,17);
VU4:=EMA(VU3,8);
VU5:=REF(VU4,2);
VU6:=EMA(CLOSE,13);
VU7:=(VU6 < REF(VU6,1));
VU8:=(VU7 AND (VU4 > VU5));
VUC:=EMA(CLOSE,3);
VUD:=(VUC > REF(VUC,1));
VUE:=(VUC < REF(VUC,1));
VUF:=((VU4 > VU5) AND VUD);
VUG:=((VU4 > VU5) AND VUE);
VUN:=IF(VU8,VUR0,0);
买线:VU5,,COLORDB70DB;
进价:VUN,POINTDOT,COLORFE10D2;
拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;
变盘:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;
吸筹:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址