• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

买卖形影–(副图 源码)

通达信公式 171415.com 1个月前 (09-21) 9次浏览 未收录 0个评论 扫描二维码

买卖形影–(副图 源码)介绍

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
形影买入: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK3;
DRAWTEXT(形影买入,70.1,’ 跟庄’),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;

禄线下穿卖:EMA(红线上穿买,3),COLORGREEN;
趋势:3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
秘密买点: IF(趋势<=3,20,0),COLOR00FF00,LINETHICK3;
形影建仓: IF(趋势<5,40,0),COLORFFFFFF,LINETHICK3;

买卖形影--(副图 源码)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址