• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

黄金通道-(主图 源码)

通达信公式 171415.com 1个月前 (09-21) 9次浏览 未收录 0个评论 扫描二维码

黄金通道-(主图 源码)介绍

{N 1 100 18
P 0.1 7 2}
黄金线: EMA(CLOSE,N),POINTDOT,LINETHICK4,COLORYELLOW;
上升压力: 黄金线 + P*STD(CLOSE,N),LINETHICK2,COLOR0099FF;
下跌支撑: 黄金线 – P*STD(CLOSE,N),LINETHICK2,COLORMAGENTA;

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,18);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’买入’),COLOR00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),’卖出’),COLOR00FF00;
DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),’注意!’),COLORFFFFFF;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;

黄金通道-(主图 源码)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址