• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信波浪线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-26) 65次浏览 已收录 0个评论 扫描二维码

Var1:=(HIGH+LOW+CLOSE)/3;
Var2:=(Var1-MA(Var1,14))/(0.015*AVEDEV(Var1,14));
Var3:=(Var1-MA(Var1,70))/(0.015*AVEDEV(Var1,70));
Var4:=IF(Var2>=150 AND Var2<200 AND Var3>=150 AND Var3<200,-10,0);
Var5:=IF(Var2<=-150 AND Var2>-200 AND Var3<=-150 AND Var3>-200,10,0);
天线:IF(BARSCOUNT(CLOSE)<70,120,IF(Var3>=200 AND Var2>=150,-15,Var4)+120),Linethick2,colorccff66;
地线:IF(BARSCOUNT(CLOSE)<70,-120,IF(Var3<=-200 AND Var2<=-150,15,Var5)-120),Linethick2,colorff99cc;
Var6:=SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,4,1);
SMA((Var6-50)*2,3,1),Linethick2,colorff0033;
Var7:=SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100,4,1);
SMA((Var7-50)*2,3,1),Linethick2,colorff2233;
(SMA((Var7-50)*2,3,1)+SMA((Var6-50)*2,3,1))/2,Linethick2,colorff4433;
Var8:=SMA((CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100,4,1);
SMA((Var8-50)*2,3,1),Linethick2,colorff6633;
(SMA((Var8-50)*2,3,1)+SMA((Var7-50)*2,3,1))/2,Linethick2,colorff8833;
Var9:=SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,4,1);
Vara:SMA((Var9-50)*2,3,1),Linethick2,colorff9933;
(SMA((Var9-50)*2,3,1)+SMA((Var8-50)*2,3,1))/2,Linethick2,colorffaa33;
Var10:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
SMA((Var10-50)*2,3,1),Linethick2,colorffbb33;
Var11:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
波浪线:SMA((Var11-50)*2,3,1)+SMA((Var10-50)*2,3,1)/2,Linethick2,colorgreen;
(SMA((Var10-50)*2,3,1)+SMA((Var9-50)*2,3,1))/2,Linethick2,colorffcc33;
波浪线,colorSTICK,color888888;
Var12:=(Var11-50)*6-2*SMA((Var11-50)*2,3,1);
Var13:=FILTER(波浪线>ref(波浪线,1)AND 波浪线<-20,10);
Var14:=FILTER(波浪线<ref(波浪线,3)and 波浪线>ref(波浪线,1)and 波浪线<-10,7);
Var15:=FILTER(波浪线<REF(波浪线,1),10);
Var16:=FILTER(波浪线<REF(波浪线,1)AND 波浪线>110,10);
Var17:=Var11<REF(Var11,3)AND Var11>REF(Var11,2)AND Var11<30;
DRAWICON(FILTER(Var13 OR Var14 OR Var17,5)AND Vara>REF(Vara,1),波浪线,1);
DRAWICON(FILTER(CROSS(波浪线,Var12)OR Var15,5)AND Var12>60,波浪线*1.05,2);
DRAWTEXT(FILTER(CROSS(100,波浪线)OR Var16,3),110,’顶部’),COLOR00FF00;
DRAWTEXT(CROSS(波浪线,地线),地线,’抄底’),COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址