• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信抄底不难主图+选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-26) 84次浏览 已收录 0个评论 扫描二维码

满仓:0.72*MA(FORCAST(CLOSE,2),40),COLOR0000FF;
DRAWTEXT(CROSS(满仓,L),L-0.7,’满仓’);
DRAWICON(CROSS(满仓,L),L,1);
低吸:0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;
A:=DYNAINFO(3)>L AND 低吸>L;{DYNAINFO(3):昨日收盘价,不会导致信号飘移,以下类同}
DRAWTEXT(A,L,’低吸’);
清仓:1.66*MA(FORCAST(CLOSE,2),40),LINETHICK2,COLORGREEN;
出货:1.36*MA(FORCAST(CLOSE,2),40),LINETHICK2,COLOR08FFFF;
高抛:1.16*MA(FORCAST(CLOSE,2),40),LINETHICK2,COLORFF82FF;
{秋风起蟹膏满}
VAR1A:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR2A:=REF(HIGH,10)/CLOSE>1.35;
VAR3A:=(COST(20)-CLOSE)/CLOSE>0.15;
VAR4A:=HIGH>LOW*1.051;
秋风起蟹膏满:=VAR4A AND COUNT(VAR4A,5)>1;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
蟹膏满:=(((CLOSE-VAR1A)/VAR1A*100<-30) OR VAR2A) AND VAR3A AND 秋风起蟹膏满;
DRAWTEXT(蟹膏满,L-2,’秋风起蟹膏满’);
DRAWICON(蟹膏满,L,1);
{输出满仓:0.72*收盘价的2日线性回归预测值的40日简单移动平均,COLOR0000FF
当满足条件满仓上穿最低价时,在最低价-0.7位置书写文字
当满足条件满仓上穿最低价时,在最低价位置画1号图标
输出低吸:0.82*收盘价的2日线性回归预测值的40日简单移动平均,COLORF7E300
A赋值:前收盘价>最低价 AND 低吸>最低价
当满足条件A时,在最低价位置书写文字
输出清仓:1.66*收盘价的2日线性回归预测值的40日简单移动平均,LINETHICK2,画绿色
输出出货:1.36*收盘价的2日线性回归预测值的40日简单移动平均,LINETHICK2,COLOR08FFFF
输出高抛:1.16*收盘价的2日线性回归预测值的40日简单移动平均,LINETHICK2,COLORFF82FF
VAR1A赋值:以成交量(手)的5日累和/3/当前流通股本(手)为权重收盘价的12日指数移动平均的动态移动平均
VAR2A赋值:10日前的最高价/收盘价>1.35
VAR3A赋值:(获利盘为20%的成本分布-收盘价)/收盘价>0.15
VAR4A赋值:最高价>最低价*1.051
秋风起蟹膏满赋值:VAR4A AND 统计5日中满足VAR4A的天数>1
蟹膏满赋值:(((收盘价-VAR1A)/VAR1A*100<-30) OR VAR2A) AND VAR3A AND 秋风起蟹膏满
当满足条件蟹膏满时,在最低价-2位置书写文字
当满足条件蟹膏满时,在最低价位置画1号图标}

选股公式:
满仓:=0.72*MA(FORCAST(CLOSE,2),40);
低吸:=0.82*MA(FORCAST(CLOSE,2),40);
A:=DYNAINFO(3)>L AND 低吸>L;
{秋风起蟹膏满}
VAR1A:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR2A:=REF(HIGH,10)/CLOSE>1.35;
VAR3A:=(COST(20)-CLOSE)/CLOSE>0.15;
VAR4A:=HIGH>LOW*1.051;
秋风起蟹膏满:=VAR4A AND COUNT(VAR4A,5)>1;
蟹膏满:=(((CLOSE-VAR1A)/VAR1A*100<-30) OR VAR2A) AND VAR3A AND 秋风起蟹膏满;
满仓 AND A AND 蟹膏满;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址