• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信筹码定黑马指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-26) 78次浏览 已收录 0个评论 扫描二维码

AA:=V*1000/CAPITAL;
主力:MA(AA,4),COLORYELLOW,POINTDOT;
游资:MA(AA,9),COLORRED,POINTDOT;
大户:MA(AA,17),COLORRED,POINTDOT;
STICKLINE(主力>0,0,主力,6,0),COLORYELLOW;
STICKLINE(游资>0,0,游资,6,0),COLORRED;
STICKLINE(大户>0,0,大户,6,0),COLORGREEN;
获利平均值:EMA(100*WINNER(C),20),COLOR9933FF;获利99 := MA(COST(99 ),5);
获利80:=MA(COST(80),5);
均线5日:= MA(C,5);
获利20:=MA(COST(20),5);
获利1 :=MA(COST(1),5);
RSV:=(((CLOSE – LLV(LOW,21))/(HHV(HIGH,21) – LLV(LOW,21)))*(100));
趋势:(EMA((3)*(SMA(RSV,6,1)) – (2)*(SMA(SMA(RSV,5,1),5,1)),2)),,COLORRED;
VAR2:=(3)*(SMA(((OPEN – LLV(LOW,89))/(HHV(HIGH,89) – LLV(LOW,89)))*(100),20,1)) – (2)*(SMA(SMA(((OPEN – LLV(LOW,89))/(HHV(HIGH,89) – LLV(LOW,89)))*(100),20,1),15,1));
VAR3:=VAR2 – 100;
背离:(FORCAST(((-1))*(VAR3),21)),LINETHICK1,COLOR00FF00;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DRAWTEXT((CROSS(趋势,背离)),背离,’黑马’),COLORRED;
B:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
●黑牛:FILTER(B,28)*100,STICK,COLORRED LINETHICK3;全仓买: (ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))
*20,STICK,COLOR990066,LINETHICK3;V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,21);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*100;
筹码进: IF(V4>=0,V4,0),COLORWHITE,LINETHICK2;STICKLINE((V4 > 0),0,V4 ,0,0),LINETHICK2,COLORYELLOW;
筹码撤: IF(V4<=0,V4,0),COLORBLUE,LINETHICK1;STICKLINE((V4 < 0),0,V4,0,0),LINETHICK1,COLORBLUE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址