• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信庄立柱选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-26) 97次浏览 已收录 0个评论 扫描二维码

股价趋势:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
底部警戒:=10,COLORRED,LINETHICK2;
底1:=CROSS(股价趋势,底部警戒);
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:=EMA((A1-A2)/(A3-A2)*100,13);
A5:=EMA(0.618*REF(A4,1)+0.382*A4,3);
底2:=CROSS(A4,A5) AND A4<16;
波底:=底1 AND 底2;
{奔牛}
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
牛:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
{逃顶提示}
VARA2:=LLV(LOW,10);
VARA3:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VARA2)/(VARA3-VARA2)*4,4);
{突破与破位}
N:=19;
VARB1:=HHV(HIGH,N);
VARB2:=LLV(LOW,N);
阻力线:=EMA((CLOSE-VARB2)/(VARB1-VARB2),21)-0.5;
操作线:=EMA((CLOSE-VARB2)/(VARB1-VARB2),5)-0.5;
突破:CROSS(操作线,阻力线) AND 阻力线<0.1 AND 波底 AND 牛;
破位:=CROSS(阻力线,操作线) AND 阻力线>0.25;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址