• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信天地线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-26) 91次浏览 已收录 0个评论 扫描二维码

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
CC:=SMA(VAR2,3,1);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
EE:=SMA(CC,3,1);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
天:IF (DD>=EE,DD,CC),COLORRED,LINETHICK2;
地:IF (DD<=EE,DD,CC),COLOR00FF00,LINETHICK2;
指:EE,COLOR00FFFF,LINETHICK2;
标:IF (DD<=EE,EE,CC),COLORFFFF00,LINETHICK2;
STICKLINE(DD<CC,CC,DD,1,0);
STICKLINE(DD>0 AND DD-CC>=0,79,80,8,0),COLOR0000FF,LINETHICK2;
STICKLINE(DD>0 AND DD-CC<0,79,80,8,0),COLOR00FF00,LINETHICK2;
STICKLINE(DD>0 AND DD-CC>=0,09,10,8,0),COLOR0000FF,LINETHICK2;
STICKLINE(DD>0 AND DD-CC<0,09,10,8,0),COLOR00FF00,LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址