• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信金牌MACD指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-26) 83次浏览 已收录 0个评论 扫描二维码

GG:=VOL/SUM(REF(VOL,1),5);
ZS:=INDEXV/SUM(REF(INDEXV,1),5);
量比:GG/ZS COLORBLUE;
{MACD超准}
SQX:=(C-MA(CLOSE,13))*3;
DIFF:EMA(MA(SQX,7),1),COLORWHITE;
DEA:EMA(DIFF,7),COLORYELLOW;
MACD:=(DIFF-DEA)*2,COLORSTICK;
低位金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.1,1,DRAWNULL),COLORYELLOW,LINETHICK4,CROSSDOT;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,1.1,DRAWNULL),COLORFF00FF,LINETHICK4,CROSSDOT;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),1.2,DRAWNULL),COLORRED,LINETHICK4,CROSSDOT;
势:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),COLORWHITE;
顶背离_:IF(REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF
AND CROSS(DEA,DIFF),1.3,DRAWNULL)
,COLORF08000,LINETHICK4,CROSSDOT;
压:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN LINETHICK2;
A3:=CROSS(DIFF,DEA) AND DEA<0;
零下二次金叉_:IF(FILTER(COUNT(A3,21)=2,10),1.4,DRAWNULL)
,COLORWHITE,LINETHICK4,CROSSDOT;
NN:=35;N:=20;M:=18;
AAA1:=-(EMA(CLOSE,NN/2) – EMA(CLOSE,N/2))*10,COLORYELLOW;
BBB1:=EMA(AAA1,M/2),COLORWHITE;
MACD2:=100*(AAA1-BBB1)/N/2, COLORSTICK;
STICKLINE(MACD2>=0,MACD2,0,0.000001,0) COLORRED;
STICKLINE(MACD2<0,MACD2,0,0.000001,0) COLORCYAN;
年线:EMA(MACD2,250) COLORMAGENTA;
SHORT:=6;LONG:=10;MID:=5;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DIF1:=EMA(CLOSE,SHORT)*10-EMA(CLOSE,LONG)*10 COLORBROWN;
DEA1:=EMA(DIF1,MID) COLORBLUE;
MACD1:=(DIF1-DEA1)*2,COLORSTICK;
STICKLINE(MACD1>=0,MACD1,0,0.0000001,0) COLORMAGENTA;
STICKLINE(MACD1<0,MACD1,0,0.0000001,0) COLORGREEN;
0.7 POINTDOT COLORYELLOW;
3 POINTDOT COLORWHITE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址