• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信庄家净进出指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 97次浏览 已收录 0个评论 扫描二维码

◆额:AMOUNT/100000000,NODRAW;
◆量:VOL,NODRAW;
☆预量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,☆预量,0,4,-1),COLOR00FF00;
JE:=VOL;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买:=(QJ0*(JJ-MIN(CLOSE,OPEN)));
主卖:=(QJ0*(MIN(OPEN,CLOSE)-LOW));
散买:=(QJ0*(HIGH-MAX(OPEN,CLOSE)));
散卖:=(QJ0*(MAX(CLOSE,OPEN)-JJ));
★庄净入:IF((主买-主卖)>0,主买-主卖,0)COLORRED,NODRAW;
☆庄净出:IF((主买-主卖)<0,主买-主卖,0)COLORGREEN,NODRAW;
●散净入:IF((散买-散卖)>0,散买-散卖,0)COLOREE00EE,NODRAW;
○散净出:IF((散买-散卖)<0,散买-散卖,0)COLORGREEN,NODRAW;
STICKLINE(H=L AND C<REF(C,1),0,JE,3,0),COLOR00AA00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1.5,0),COLOR00CC00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1,0),COLOR00EE00;
STICKLINE(H=L AND C>REF(C,1),0,JE,3,0),COLOR0000AA;
STICKLINE(H=L AND C>REF(C,1),0,JE,1.5,0),COLOR0000CC;
STICKLINE(H=L AND C>REF(C,1),0,JE,1,0),COLOR0000FF;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,3,0),COLORAA0000;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1.5,0),COLORCC0000;
散户卖:STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1,0),COLOREE0000;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(散买>0,0,主买+主卖+散买,3,0),COLORAA00AA;
STICKLINE(散买>0,0,主买+主卖+散买,1.5,0),COLORCC00CC;
散户买:STICKLINE(散买>0,0,主买+主卖+散买,1,0),COLOREE00EE;
STICKLINE(主卖>0,0,主买+主卖,3,0),COLOR00AA00;
STICKLINE(主卖>0,0,主买+主卖,1.5,0),COLOR00CC00;
主力卖:STICKLINE(主卖>0,0,主买+主卖,1,0),COLOR00EE00;
STICKLINE(主买>0,0,主买,3,0),COLOR0000AA;
STICKLINE(主买>0,0,主买,1.5,0),COLOR0000CC;
主力买:STICKLINE(主买>0,0,主买,1,0),COLOR0000FF;
AA:=IF(C>(H+L)/2,JE,0);BB:=IF(C<(H+L)/2,JE,0);
F1:=SUM(AA,5);F2:=SUM(BB,5);F3:=EMA(F1-F2,3);
T1:=主买>主卖 AND CROSS(F3,REF(F3,1)) AND F3<0;
T2:=主卖>主买 AND CROSS(REF(F3,1),F3) AND F3>0;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址