• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信阴线买入指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 84次浏览 已收录 0个评论 扫描二维码

VAR11AA:=EMA(CLOSE,30)-EMA(CLOSE,17);
VAR12AA:=EMA(VAR11AA,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(VAR11AA,VAR12AA);
DRAWICON(九>0,8,1 );
DRAWTEXT(九,99,’九’),COLOR000000;
VAR2A:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
VAR3A:=EMA(VAR2A,18);
VAR4A:=VAR2A<-1;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
VAR5A:=VAR4A AND CROSS(VAR2A,VAR3A);
追2:=VAR5A;
追涨C:=IF(追2>0,0.8,0),STICK,COLORYELLOW,LINETHICK4 ;
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
短针2:=TROUGHBARS(3,5,1)<1 AND XX<YY;
阴:=IF(短针2>0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(阴>0,8,1 );
DRAWTEXT(阴,85,’阴’),COLOR000000;
N1:=30;N2:=17;N3:=5;N4:=6;
VAR1X:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
VAR2X:=EMA(VAR1X,N3);
剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)<1;
DRAWICON(剑>0,8,1 );
DRAWTEXT(剑,73,’剑’),COLOR000000;
阴剑: 九 OR 剑 OR 阴;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址