• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信主题主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 71次浏览 已收录 0个评论 扫描二维码

STICKLINE( MA(CLOSE,6)>MA(CLOSE,33),MA(CLOSE,6),MA(CLOSE,33),6,0),COLOR000088;
STICKLINE( MA(CLOSE,6)<MA(CLOSE,30),MA(CLOSE,6),MA(CLOSE,30),6,0),COLOR008800;
DRAWKLINE(H,O,L,C);
网1:EXPMA(CLOSE,5),COLORWHITE;
网2:EXPMA(CLOSE,12),COLORGRAY;
网3:EXPMA(CLOSE,33),COLORFF00FF,LINETHICK3;
IF(网3<REF(网3,1),网3,DRAWNULL),COLOR00FF00,LINETHICK3;
IF(网3<REF(网1,1),网1,DRAWNULL),COLORWHITE,LINETHICK1;
IF(网1<REF(网3,1),网1,DRAWNULL),COLORGREEN,LINETHICK1;
日:=50;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
L1:=低1+(高1-低1)*1.191;
L2:=低1+(高1-低1)*1.382;
L3:=低1+(高1-低1)*1.5;
L4:=低1+(高1-低1)*1.618;
L5:=低1+(高1-低1)*1.809;
短压:REFDATE(高1,DATE),COLORGREEN,LINETHICK1;
支撑19.1%:REFDATE(H1,DATE),COLORYELLOW;
支撑38.2%:REFDATE(H2,DATE),COLORMAGENTA;
支撑50%:REFDATE(H3,DATE),COLORLIGRAY;
支撑61.8%:REFDATE(H4,DATE),COLORWHITE,LINETHICK1;
支撑80.9%:REFDATE(H5,DATE),COLORWHITE;
低:REFDATE(低1,DATE),COLORWHITE;
阻力119.1%:REFDATE(L1,DATE),COLORYELLOW;
阻力138.2%:REFDATE(L2,DATE),COLORMAGENTA;
阻力150%:REFDATE(L3,DATE),COLORLIGRAY;
阻力161.8%:REFDATE(L4,DATE),COLORRED;
阻力180.9%:REFDATE(L5,DATE),COLORWHITE;
{提示}
DRAWTEXT(ISLASTBAR,短压,’短压’),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,低,低,1000,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,短压,短压,1000,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,支撑19.1%,支撑19.1%,1000,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,支撑38.2%,支撑38.2%,1000,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,支撑50%,支撑50%,1000,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,支撑61.8%,支撑61.8%,1000,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,支撑80.9%,支撑80.9%,1000,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,阻力119.1%,阻力119.1%,1000,-1),COLORYELLOW;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
{三线金叉显示钱袋子的源码}
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
MACDD:=CROSS(DIFF1,DEA1);
均线1:=CROSS(MA(C,5),MA(C,10));
量线1:=CROSS(MA(V,5),MA(V,10));
DRAWICON(MACDD AND 均线1 AND 量线1,L-0.20,25);{同时金叉显示25号图标};
DRAWICON( 均线1 AND 量线1,L-0.20,1);
DRAWTEXT(量线1,L-0.25,’网量’),COLORYELLOW;
{趋势判断}
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,7);
B:=REF(A,1);
STICKLINE(A>B,A,B,2,0),COLORYELLOW;
STICKLINE(A<B,A,B,2,0),COLORGREEN;
DRAWTEXT_FIX(1,0.00,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.06,0,EXTERNSTR(0,1))COLOR0000FF;
DRAWTEXT_FIX(1,0.00,0.12,0,EXTERNSTR(0,2))COLORFF00FF;
DRAWTEXT_FIX(1,0.00,0.18,0,EXTERNSTR(0,3))COLORFF88FF;
DRAWTEXT_FIX(1,0.00,0.24,0,EXTERNSTR(0,5)),COLORLICYAN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址