• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信量价急升指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 81次浏览 已收录 0个评论 扫描二维码

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,55);
MA8:MA(CLOSE,125);
MA6:=MA(VOL,5);
MA7:=MA(VOL,40);
Var1:=EMA(AMOUNT/VOL/100,3);
天际:=EMA(Var1,240);
水平面:= EMA(Var1,88)*0.85;
海底:=EMA(Var1,88)*0.74;
Var22:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Var33:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VarF:=(HIGH+LOW+CLOSE)/3;
Var10:=(VarF-MA(VarF,14))/(0.015*AVEDEV(VarF,14));
Var11:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
Var12:=SMA(Var11,3,1);
Var13:=SMA(Var12,3,1);
Var14:=3*Var12-2*Var13;
Var15:=CLOSE< REF(CLOSE,1);
Var16:=OPEN< REF(CLOSE,1);
Var17:=(Var13< 10 AND Var33< -30 AND Var22>6 AND Var10<-107);
Q:= Var17 OR COUNT(Var17,10) AND Var15 OR COUNT(Var17,10) AND Var16;
AA:=FILTER(Q,20);
RSV:= (CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
FASTK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
D:=SMA(K,5,1);
A1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
A2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
WR1:= -100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34));
WR2:= -100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
WR3:= -100*(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89));
b:=SMA((3*h+2*c+o+l)/7,10,1);
w1:=-100*(HHV(Hhv(b,1),14)-b)/(HHV(Hhv(b,1),14)-LLV(Llv(b,1),14));
w2:=-100*(HHV(Hhv(b,1),34)-b)/(HHV(Hhv(b,1),34)-LLV(Llv(b,1),34));
w3:=-100*(HHV(Hhv(b,1),55)-b)/(HHV(Hhv(b,1),55)-LLV(Llv(b,1),55));
w4:=-100*(HHV(Hhv(b,1),5)-b)/(HHV(Hhv(b,1),5)-LLV(Llv(b,1),5));
价格:=(w1+w2+w3+w4)/4;
a:=SMA(vol,10,1);
wr00:=-100*(HHV(Hhv(a,1),14)-a)/(HHV(Hhv(a,1),14)-LLV(Llv(a,1),14));
w11:=-100*(HHV(Hhv(a,1),34)-a)/(HHV(Hhv(a,1),34)-LLV(Llv(a,1),34));
w22:=-100*(HHV(Hhv(a,1),55)-a)/(HHV(Hhv(a,1),55)-LLV(Llv(a,1),55));
w33:=-100*(HHV(Hhv(a,1),5)-a)/(HHV(Hhv(a,1),5)-LLV(Llv(a,1),5));
量:=(wr00+w11+w22+w33)/4;
wr:=-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
关注买:= CROSS(WR,-45) AND CLOSE>MA5 AND MA3>REF(MA3,1) AND K>REF(K,1);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DRAWTEXT(关注买 ,LOW-LOW*0.02,’▲关注买’),colorred;
量价齐升:=((CROSS(量,-45)) or (CROSS(量,-50))) AND ((CROSS(WR,-45)) or (CROSS(WR,-50))) AND CROSS(CLOSE,ma4) AND CROSS(CLOSE,ma5);
DRAWTEXT(量价齐升,LOW-LOW*0.02,’▲量价齐升’),COLORyellow;
bb:=CLOSE=HIGH AND CLOSE>REF(HIGH,1) AND WR>=REF(WR,1) AND ((REF(CLOSE,1)<EMA(Var1,88)*0.74) or( CLOSE<EMA(Var1,88)*0.74)) AND k<20 ;
半仓买:=FILTER(bb,5);
DRAWICON(半仓买,LOW-LOW*0.01,1),colorred;
DRAWTEXT(半仓买,LOW-LOW*0.01,’半仓买’),colorred;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址