• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信慢进快跑指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 92次浏览 已收录 0个评论 扫描二维码

LC:=REF(C,1);
A1:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;
A2:=SMA(MAX(C-LC,0),24,1)/SMA(ABS(C-LC),24,1)*100;
STICKLINE(A1>=A2,0.5,0,2,0),COLOR0000FF;
STICKLINE(A1>=70 AND A1>=A2 AND A1<80,1,0,2,0),COLORFFFF00;
STICKLINE(A1>=70 AND A1>=A2 AND A1<80,0.7,0,2,0),COLOR00FF00;
STICKLINE(A1>=70 AND A1>=A2 AND A1<80,0.5,0,2,0),COLOR00FFFF;
STICKLINE(A1>=70 AND A1>=A2 AND A1<80,0.3,0,2,0),COLOR0000AA;
STICKLINE(A1>=70 AND A1>=A2 AND A1<80,0.1,0,2,0),COLOR0000FF;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(A1>=80 AND A1>A2,1.5,0,2,0),COLORFF00FF;
STICKLINE(A1>=80 AND A1>A2,1.2,0,2,0),COLORFF0000;
STICKLINE(A1>=80 AND A1>A2,1,0,2,0),COLORFFFF00;
STICKLINE(A1>=80 AND A1>A2,0.8,0,2,0),COLOR00FF00;
STICKLINE(A1>=80 AND A1>A2,0.6,0,2,0),COLOR0000AA;
STICKLINE(A1>=80 AND A1>A2,0.2,0,2,0),COLORFFFFFF;
STICKLINE(A1<A2,-0.5,0,2,0),COLORFFFFFF;
快线 :(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*20,LINETHICK2,COLOR00FF00;
慢线 :MA(快线,6),LINETHICK2,COLOR0000FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址