• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信陈堔均线主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 75次浏览 已收录 0个评论 扫描二维码

VAR444:=C;
操作:=MA(VAR444,5);
收盘破此线短逃:HHV(操作,13),LINETHICK2,COLORYELLOW;
{关注启动点}
VAR1K:=EMA(VOL/CAPITAL,3);
VAR2K:=HHV(VAR1K,240);
VAR3K:=LLV(VAR1K,240);
VAR4K:=MA(CLOSE,33);
VAR5K:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6K:=EMA(VAR5K,9);
VAR7K:=2*(VAR5K-VAR6K);
VAR8K:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9K:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARAK:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARBK:=SMA(VAR8K,3,1);
VARCK:=SMA(VAR9K,15,1);
VARDK:=SMA(VARAK,45,1);
VAREK:=(VARDK-REF(VARDK,1))*50;
VARFK:=(VARCK-REF(VARCK,1))*10;
VAR10K:=REF(VARCK,1)-REF(VARDK,1);
VAR11K:=(VARCK-VAR10K-VARDK)*30;
VAR12K:=VARBK-REF(VARBK,1);
固定筹码:= EMA((VAR1K-VAR3K)/VAR3K*VAR4K,13);
移动筹码:= EMA((VAR2K-VAR1K)/VAR1K*VAR4K,13);
多空对比:=固定筹码-移动筹码;
VAR13K:=VAR7K>=-0.035 AND VAR7K<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
启动:=(VAR13K AND VAR12K>7 AND REF(VAR12K,1)<0 AND (VAR12K-REF(VAR12K,1)>9)) ;
DRAWTEXT(启动,L-0.2,’启动’),COLORYELLOW;
{顶底背离}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’底背离’),COLOR0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),’顶背离’),COLOR00FFFF;
A:=(2*C+O+H+L)/5;
主筹:=EMA(WINNER(A)*46.18,5);
强势:=EMA(主筹,13);
散户:=(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10)))*100;
弱势:=EMA((EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5)))*100,13);
强弱分界线:=(主筹+散户)/2;
DRAWTEXT(CROSS(主筹,强势)AND C>O,L-0.8,’短线’),COLORWHITE;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
会员专用:=EMA(SMA(MAX(C-REF(C,2),0),5,1)/SMA(ABS(C-REF(C,2)),5,1)*100,3);
跨越:=EMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,10,1),3);
特殊会员专用:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1),5,1);
机构做空能量线:=SMA((HHV(H,13)-C)/(HHV(H,13)-LLV(L,13))*100,2,1);
DRAWTEXT(CROSS(会员专用,特殊会员专用) AND 特殊会员专用<80,L,’上’),COLORWHITE;
DRAWTEXT(CROSS(会员专用,跨越) AND 特殊会员专用<80,H,’涨’),COLORFFAA66;
近买:DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,L,’近买’),COLORFFAA66;
低入:DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,L,’低入’),COLORWHITE;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:=IF(乖离<-12 AND 乖离>=-18,-10,0);
抄底二:=IF(乖离<-18,5,0);
VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
VAR4:=(VAR1-VAR2)/VAR2*100<-16;
VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
VAR8:=INDEXC;
VAR9:=MA(VAR8,6);
VARA:=MA(VAR8,24);
VARB:=MA(VAR8,32);
VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:=SSS>0;
DRAWTEXT(SSS>0,L,’抄底王’),COLORWHITE;
陈氏抄底:=抄底<0 OR 抄底二>0 OR 抄底王>0;
当天换手:=V/CAPITAL*100;
五天换手:=SUM(当天换手,5)/2;
量能线:=MA(五天换手,2);
VARR1:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARR2:=EMA(VARR1,24);
VARR3:=EMA(VARR2,10);
VARR4:=3*VARR2-2*VARR3;
VARR5:=EMA(VARR4,5)/10;
陈氏趋势线:=EMA(VARR5,5);
DRAWTEXT(CROSS(陈氏趋势线, 7.5),H+0.3,’【注意】’),COLORFF0055;
A1N:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A1N,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=4*EMA(A4,3)-3*EMA(EMA(A4,3),3);
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,C,’追涨’),COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址