• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信庄家头找踏空指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 79次浏览 已收录 0个评论 扫描二维码

VAR1:=OPEN>REF(C,1)*1.01;
VAR2:=LOW>REF(LOW,1);
VAR3:=CLOSE>REF(CLOSE,1);
VAR4:=REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)/REF(OPEN,1)<=0.97;
小幅踏空:IF(VAR1 AND VAR2 AND VAR3 AND VAR4,20,0),COLORWHITE;
DRAWTEXT(小幅踏空,20,’以1/3仓位买入’),COLORWHITE;
VAR5:=LOW>REF(CLOSE,1);
VAR6:=CLOSE>(REF(OPEN,1)-REF(CLOSE,1))/2 AND CLOSE<REF(OPEN,1);
基本踏空:IF(VAR1 AND VAR5 AND VAR6 AND VAR4,40,0),COLORYELLOW;
DRAWTEXT(基本踏空,38,’以1/3仓位买入’),COLORYELLOW;
VAR7:=LOW>REF(C,1);
VAR8:=CLOSE>REF(OPEN,1);
完全踏空:IF(VAR1 AND VAR4 AND VAR7 AND VAR8,60,0),COLORCYAN;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DRAWTEXT(完全踏空,58,’以1/2仓位买入’),COLORCYAN;
VAR9:=REF(OPEN,1)>REF(CLOSE,1);
VAR10:=OPEN>REF(OPEN,1);
VAR11:=LOW>REF(OPEN,1);
严重踏空:IF(VAR1 AND VAR9 AND VAR10 AND VAR11,80,0),COLORRED;
DRAWTEXT(严重踏空,78,’以2/3仓位买入’),COLORRED;
VAR12:=OPEN>REF(HIGH,1);
VAR13:=LOW>REF(HIGH,1);
超级踏空:IF(VAR1 AND VAR9 AND VAR12 AND VAR13,85,0),COLORMAGENTA;
DRAWTEXT(超级踏空,83,’满仓买入’),COLORMAGENTA;
选股:小幅踏空 OR 基本踏空 OR 完全踏空 OR 严重踏空 OR 超级踏空;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址