• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信荷蒲能量指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 79次浏览 已收录 0个评论 扫描二维码

V3:=1;
VAR1:=(HIGH+LOW+CLOSE)/3;
CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),26)/SUM(MAX(0,REF(VAR1,1)-LOW),26)*100;
CZ:=EMA(CZ1,4)*V3;
AA:= REF(MA(CZ,10),5);
BB:= REF(MA(CZ,20),9);
CC:= REF(MA(CZ,40),17);
AA1:="OBV";
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
XX:=IF(AA>BB,IF(AA>CC,AA,CC),IF(BB>CC,BB,CC))*V3;
QQ:=IF(AA<BB,IF(AA<CC,AA,CC),IF(BB<CC,BB,CC))*V3;
D1:=XX*AA1;
D2:=QQ*AA1;
MMNL:CZ*AA1 COLORRED;
ZZ1:=(XX+QQ)/2*AA1;
VAR5:=CZ*AA1;
VAR3:=1;
MM:=EMA(SLOPE(VAR5,21)*20+VAR5,55)*VAR3;
QS:MM;
SS:=EMA(VAR5,3);
SS1:=EMA(SS,5)*VAR3;
MFNL:SS COLORWHITE;
MM1:=REF(SS,1);
KK:=SS1 ;
KL:=VAR5-MM;
STICKLINE(KL>=0,VAR5,MM,0.5,0) COLORRED;
STICKLINE(KL<0,VAR5,MM,0.5,0) COLORGREEN;
MA21:MA(SS,21);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址