• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信凤翔中国龙指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 92次浏览 已收录 0个评论 扫描二维码

QXA:=EMA(INDEXC,3)COLORWHITE;
MXA:=EMA((SLOPE(INDEXC,22)*20+INDEXC),55),COLORRED;
{DRAWBKBMP(QXA<MXA,’L’);}
{DRAWTEXT(SYSPARAM(2)=BARPOS,C,’所属板块:’+BLKNAME),COLORCCFFFF,ALIGN4;
S:=’股票代码:’+STKLABEL,,ALIGN5;
DRAWTEXT(SYSPARAM(2)=BARPOS,C,S),COLORCCFFFF,ALIGN5;}
{A《F0博弈波段》}
F0:=EMA(C,5);
F1:=SMA(F0,3,1);
F2:=SMA(F0,5,1);
{FILLRGN(F0>=F2,F0,F2),COLOR0098E4;
FILLRGN(F0<F2,F0,F2),COLORBLUE;}
DRAWICON(F0>F2,F2,10);
DRAWICON(F0<=F2,F2,12);
{波段-2}
QXX:=EMA(C,3)COLORDDDDDD;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
MXX:=EMA((SLOPE(C,22)*20+C),55),COLORCYAN;
DRAWICON(QXX>=MXX,F2*0.997,10);
DRAWICON(QXX<MXX,F2*0.997,12);
{三丰波段-3}
KS:=(C-MA(C,13))/MA(C,13)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
Z1:=EMA(C,10)COLORRED,LINETHICK2;
Z2:=EMA(KS/10+EMA(C,10),3)COLORYELLOW,LINETHICK2;
DRAWICON(Z1>=Z2,F2*0.994,10);
DRAWICON(Z1<Z2,F2*0.994,12);
{短线王}
CG:=MA(C,17);
DRAWICON(C>=CG,F2*0.991,10);
DRAWICON(C<CG,F2*0.991,12);
DRAWTEXT(REF(F0,1)>REF(F2,1) AND F0<F2,F2*1.012,’ -→走’)COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址