• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信麒麟操盘线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 93次浏览 已收录 0个评论 扫描二维码

VAR3:=MA(CLOSE,26);
持仓线: VAR3, , ;
VAR4:=VAR3-0.25;
空仓线: VAR4, , ;
操盘频率: EMA(CLOSE,3);
VAR1:=VOL*(O+C)/2;
搏杀生命线:SUM(VAR1,88)/SUM(VOL,88),COLORFF80FF,LINETHICK2;
搏杀持股线FL:HHV(MA(C,17),2),COLOR00D500;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
FS:IF(MA(C,17)<搏杀持股线FL,(MA(C,17)-(搏杀持股线FL-MA(C,17))),搏杀持股线FL),COLOR80FFFF,LINETHICK2;
CG:MA(C,17),LINETHICK2,COLORF4E202;
VAR2:=MA((OPEN+CLOSE+HIGH+LOW)/4,46);
AA:=(CLOSE>VAR2 AND CLOSE>MA(CLOSE, 5)) OR (C<VAR2 AND C>MA(C,5) AND C>FS);
BB:=(CLOSE<VAR2 AND C<MA(C,5)) OR (C>VAR2 AND C<MA(C,5));
CC:=IF(AA AND BB,0,1);
STICKLINE(CC,CLOSE,OPEN,6,1),COLORYELLOW;
STICKLINE(CC,HIGH,MAX(C,O),0.8,0),COLORYELLOW;
STICKLINE(CC,MIN(C,O),LOW,0.8,0),COLORYELLOW;
STICKLINE(AA,CLOSE,OPEN,6,0),COLORRED;
STICKLINE(AA,HIGH,LOW,0.8,0),COLORRED;
STICKLINE(BB,CLOSE,OPEN,6,0),COLORGREEN;
STICKLINE(BB,HIGH,LOW,0.8,0),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址