• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信个股生命线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 101次浏览 已收录 0个评论 扫描二维码

VAR1:=MA(C,1)/MA(REF(C,18),18)*100;
大盘趋势:MA(INDEXC,1)/MA(REF(INDEXC,18),18)*100,LINETHICK2,COLOR00FFFF;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
个股生命线:MA(FORCAST(VAR1,20),6)+大盘趋势,COLOR00FF00,LINETHICK2;
VAR2:=MA(O,1)/MA(REF(O,18),18)*100;
VAR3:=MA(H,1)/MA(REF(H,18),18)*100;
VAR4:=MA(L,1)/MA(REF(L,18),18)*100;
SP:=VAR1;
KP:=VAR2;
ZG:=VAR3;
ZD:=VAR4;
STICKLINE(KP>=SP ,SP ,KP,7,0 ),COLORFF2020;
STICKLINE(KP>=SP ,SP ,KP,4,0 ),COLORFF2020;
STICKLINE(KP>=SP ,SP ,KP,2,0 ),COLORFFFF00;
STICKLINE(SP>KP,SP,KP,7 ,0 ),COLOR2020FF;
STICKLINE(SP>KP,SP,KP,4 ,0 ),COLORB0B0FF;
STICKLINE(SP>KP,SP,KP,2 ,0 ),COLOR00FFFF;
STICKLINE(SP>KP,KP,ZD,0.5,0 ),COLOR00FFFF;
STICKLINE(SP>KP,SP,ZG,0.5 ,0 ),COLOR00FFFF;
STICKLINE(KP>=SP,SP,ZD,0.5 ,0 ),COLORFFFF80;
STICKLINE(KP>=SP,KP,ZG,0.5 ,0 ),COLORFFFF80;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址