• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信海市蜃楼指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 79次浏览 已收录 0个评论 扫描二维码

天空:STICKLINE(1,0,120,6,0),COLORFFB06C;
海水:STICKLINE(1,0,-50,6,0),COLORFFB000;
VAR3Q:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
VAR4Q:=EMA(IF(C*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(L,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(C,58),1,0);
VAR8Q:=EMA(IF(L<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
观景:IF(VAR9Q>-120,VAR9Q/3-50,DRAWNULL),COLORYELLOW,NODRAW;
STICKLINE(VAR9Q>-120,-50,VAR9Q/3-50,4,1),COLORYELLOW;
AA3:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100-10;
AA4:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;
AA5:=SMA(AA4,13,8);
AA55:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
海市蜃楼:IF(AA55-AA6>85,112.5,DRAWNULL),COLORFFFFFF,LINETHICK2,CROSSDOT;
DIFF :=EMA(C,12)-EMA(C,26);
DEA :=EMA(DIFF,9);
MACD1 :=1000*((DIFF-DEA))/EMA(C,30);
MACD:=IF(MACD1<-50,-50,MACD1);
STICKLINE(MACD>=0,0,MACD,4,0),COLOR666666;
STICKLINE(MACD>=0 AND MACD>REF(MACD,1),0,MACD,4,0),COLORAAAAAA;
百年好和:IF(MACD1<0 AND MACD1>REF(MACD1,1),-MACD1,DRAWNULL),STICK,COLOREAEAEA;
龙K:=SMA(SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,3,1),2,1);
龙D:=SMA(龙K,5,1);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(龙K>=龙D,龙D,龙K,4,0),COLOR000085;
STICKLINE(龙K<龙D,龙D,龙K,4,0),COLOR324800;
凤K:SMA((C-LLV(L,14))/(HHV(H,14)-LLV(L,14))*50-50,3,1),COLORRED;
凤D:SMA(凤K,3,1),COLORBLUE;
龙行凤影:3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW,LINETHICK2;
双起双飞:IF(龙行凤影<10,-30,-50),COLOR0000FF,LINETHICK2;
恭喜:IF(CROSS(EMA((C-LLV(L,10))/(HHV(H,25)-LLV(L,10))*4,4),0.3),-30,DRAWNULL),COLOR00CCFF,LINETHICK6,CIRCLEDOT;
发财:IF(CROSS(3.5,EMA((C-LLV(L,10))/(HHV(H,25)-LLV(L,10))*4,4)),100,DRAWNULL),COLORRED,LINETHICK6,CIRCLEDOT;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址