• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信红绿反扣指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 78次浏览 已收录 0个评论 扫描二维码

DIF:=EMA(CLOSE,20)-EMA(CLOSE,5);
DEA:=EMA(DIF,10);
MACD:=300*(DIF-DEA)*2/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
青山:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
绿水:=青山<3.5,COLORDBDBDB;
火红的:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 青山<20,5);
太阳:=CROSS(青山,90),COLOR00FF00;
STICKLINE(青山,0,120,4,0),COLOR8B30FF;
DD:=IF(MACD>=0,MACD,DRAWNULL)*1.5;
STICKLINE(DD AND DD>REF(DD,1),0,DD*0.8,4,0),COLOR0000FF;
STICKLINE(DD AND DD<REF(DD,1),0,DD*0.8,3,1),COLOR0000FF;
(青山-25)*1.5,COLOR5BE000,LINETHICK6;
STICKLINE((青山-25)*1.5>0,0,(青山-25)*1.5,4,0),COLOR5BE000;
STICKLINE(青山,0,-50,4,0),COLORABA400;
IF(绿水,-10,DRAWNULL),CROSSDOT,CIRCLEDOT,LINETHICK1,COLOR688EC1;
DRAWTEXT(CROSS( 0,MACD)AND 青山>75 OR 太阳,98,’ヲ’),COLORDBDBDB;
AR1:=LLV(LOW,10);
AR2:=HHV(H,25);
AR3:=EMA((C-AR1)/(AR2-AR1)*4,4);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(CROSS(AR3,0.3),-50,-30,3,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(3.5,AR3),100,120,2,0), COLORRED,LINETHICK2;
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
IF(红红的天>10,-50,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF(红红的天<=10,-50,DRAWNULL),CIRCLEDOT,COLOR0000CC;
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*200-60;
龙K:SMA(L1,3,1),COLORBBFFBB;
凤D:SMA(龙K,3,1),COLORBBFFBB;
有心就有:IF(CROSS(红红的天,2),-20,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;
好运!:IF(CROSS(红红的天,2),-20,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址