• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信强势短线主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 82次浏览 已收录 0个评论 扫描二维码

N:=102;M:=7;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100;
通道2:AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD;
通道4:(1-M/100)*DD;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,O,C,2,0),COLORYELLOW;
MA13:=MA(CLOSE,13);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
A1:=MIN(O,C);
B1:=ABS(O-C);
T1:=FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10);
STICKLINE(T1,A1,A1+B1/4,2,0),COLOR007575;
STICKLINE(T1,A1+B1/4,A1+B1/2,2,0),COLORFF0000;
STICKLINE(T1,A1+B1/2,A1+B1*3/4,2,0),COLOR007575;
STICKLINE(T1,A1+B1*3/4,A1+B1,2,0),COLORFF0000;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
TYP:=(HIGH+LOW+CLOSE)/3;
NCC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
NC1:=SMA(NCC1,3,1);
NC2:=SMA(NC1,3,1);
NC3:=3*NC1-2*NC2;
CB1:=EMA(NC3,5);
CB2:=REF(CB1,1);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORYELLOW;
NR1:=SMA(RSI,3,1);
ND1:=SMA(NR1,3,1);
NJ1:=3*NR1-2*ND1;
RR1:=EMA(NJ1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSVQ:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
NK:=SMA(RSVQ,3,1);
NK1:=(NK-50)*5,COLORRED;
NK2:=SMA(NK1,3,1);
ND2:=SMA(NK2,3,1);
NJ2:=3*NK2-2*ND2;
NBB1:=EMA(NJ2,5);
NBB2:=REF(NBB1,1);
买N入:=RR AND NOT(REF(RR,1)) AND (NBB1<-100 AND NBB1<-100) AND CB1<-100;
DRAWICON(买N入,L-0.2,13);
卖N出:=REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(卖N出,H+0.2,14);
QS:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
XG:=CROSS(QS,10);
DRAWICON(XG,L*0.98,9);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址