• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信判研点指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 72次浏览 已收录 0个评论 扫描二维码

RSV:=((CLOSE – LLV(LOW,9))/(HHV(HIGH,9) – LLV(LOW,9)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
GVV:=EMA(CLOSE,12) – EMA(CLOSE,15);
AA1:=CROSS(K,D);
AA2:=CROSS(DIFF,DEA);
AA3:=CROSS(DIFF,0);
AA4:=CROSS(GVV,(-0.01));
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
OK1:=(CLOSE > MA5) and (CLOSE > MA10) and (CLOSE > MA20) and (CLOSE > MA30) and ((LOW)*(0.9) < MA5) and ((LOW)*(0.9) < MA10) and ((LOW)*(0.9) < MA20) and ((LOW)*(0.9) < MA30);
OK2:=(CLOSE > MA5) and (CLOSE > MA10) and (CLOSE > MA20) and (CLOSE > MA30) and (CLOSE > MA30) and ((LOW)*(0.9) < MA5) and ((LOW)*(0.9) < MA10) and ((LOW)*(0.9) < MA20) and ((LOW)*(0.9) < MA30) and ((LOW)*(0.9) < MA60);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
银疙瘩1:=AA1 and (BARSLAST(AA2) < 6) and OK1;
银疙瘩2:=AA2 and (BARSLAST(AA1) < 6) and OK1;
银疙瘩3:=AA3 and (BARSLAST(AA1) < 6) and OK1;
银疙瘩4:=AA4 and (BARSLAST(AA1) < 6) and OK1;
需要判研点:银疙瘩1 or 银疙瘩2 or 银疙瘩3 or 银疙瘩4,coloryellow;
银疙瘩5:=AA1 and (BARSLAST(AA2) < 6) and OK2;
银疙瘩6:=AA2 and (BARSLAST(AA1) < 6) and OK2;
银疙瘩7:=AA3 and (BARSLAST(AA1) < 6) and OK2;
银疙瘩8:=AA4 and (BARSLAST(AA1) < 6) and OK2;
重点判研点:银疙瘩5 or 银疙瘩6 or 银疙瘩7 or 银疙瘩8,Color00FF00;
综合信号点:银疙瘩5 or 银疙瘩6 or 银疙瘩7 or 银疙瘩8,ColorFF50FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址