• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信郑云买卖捕捉+预警指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 69次浏览 已收录 0个评论 扫描二维码

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
郑云优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;
DRAWBAND(0>郑云优化抄底,RGB(0,0,0),0<郑云优化抄底,RGB(255,60,0));
DRAWTEXT(郑云优化抄底,郑云优化抄底,’抄’),COLOR00FFFF;
郑云优化逃顶:(CCI>200 OR J>100 OR MA1*1.1<C )AND C>UPPER;
DRAWBAND(0>郑云优化逃顶,RGB(0,0,0),0<郑云优化逃顶,RGB(100,110,0));
DRAWTEXT(郑云优化逃顶,郑云优化逃顶,’逃’),COLORFFFF00;

预警公式:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
郑云优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址