• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信买卖量能指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 75次浏览 已收录 0个评论 扫描二维码

n:=2;
Va6:=(2*CLOSE+HIGH+LOW)/4;
Va8:=LLV(LOW,34);
VarB:=HHV(HIGH,34);
VarC:=EMA((Va6-Va8)/(VarB-Va8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
长趋势:EMA(VarD,N), colorff00ff,linethick2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
Var15:=CROSS(趋势线,长趋势)AND 长趋势<25;
全仓买入:STICKLINE(趋势线<10 AND 判断底>0,0,30,6,1),COLORffee44;
STICKLINE(Var15,0,50,8,0) ,COLORffff30;
Var1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),10,1);
Var3:=EMA(Var2,10);
Var4:=LLV(LOW,33);
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
主力进场:
STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORred;
洗盘:
STICKLINE(Var5<REF(Var5,1),0,Var5,7,0),COLORgreen;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址