• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黄金山指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 83次浏览 已收录 0个评论 扫描二维码

RSV:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K21:=SMA(RSV,3,1),COLORWHITE;
短趋势:SMA(K21,3,1),COLORYELLOW;
短趋势A:=短趋势,COLORFF99FF,LINETHICK2;
STICKLINE(短趋势>=REF(短趋势,1),短趋势,0,5,1),COLORYELLOW;
STICKLINE(短趋势<REF(短趋势,1),短趋势,0,5,0),COLORRED;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-
2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
STICKLINE(A1>=REF(A1,1),A1,REF(A1,1),5,0),COLORWHITE;
STICKLINE(A1<REF(A1,1),A1,REF(A1,1),5,0),COLORFF9900;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
长K:="KDJ.K"(55,3,3),COLOR60FF00,LINETHICK2;
长D:=EMA(长K,44),COLORAAAAAA,LINETHICK1;
STICKLINE(长D>=REF(长D,1),长D,REF(长D,1),5,0),COLOR4080FF,LINETHICK2;
STICKLINE(长D<REF(长D,1),长D,REF(长D,1),5,0),COLORAAAAAA,LINETHICK2;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
V3:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(V3,0.3),15,’底’),COLORFF0099;
DRAWTEXT(CROSS(3.5,V3),102,’顶’),COLORFFFFFF;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORFF99FF;
{DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,20,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,90,2);};

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址