• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信震荡买点主图+选股+预警指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 80次浏览 已收录 0个评论 扫描二维码

轨道A:EMA(C,3);
轨道B:EMA(C,6);
GD:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
MY01:=3*SMA(GD,3,1)-2*SMA(SMA(GD,3,1),3,1);
MY02:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14))/2+50;
MY03:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),14);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
MY04:=H-REF(H,1);
MY04A:=REF(L,1)-L;
MY05:=EXPMEMA(IF(MY04>0 AND MY04>MY04A,MY04,0),14)*100/MY03;
MY06:=EXPMEMA(IF(MY04A>0 AND MY04A>MY04,MY04A,0),14)*100/MY03;
MY07:=EXPMEMA(EXPMEMA(ABS(MY06-MY05)/(MY06+MY05)*100,6),6);
MY08:=MY01>REF(MY01,1) AND REF(MY01,1)<10 AND MY02>REF(MY02,1) AND REF(MY02,1)<0 AND MY07>REF(MY07,1) AND 轨道A>REF(轨道A,1);
STICKLINE(MY08,L,H,3,0),COLORYELLOW;
DRAWICON(MY08,L*0.97,5);

预警预警公式:
轨道A:=EMA(C,3);
GD:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
MY01:=3*SMA(GD,3,1)-2*SMA(SMA(GD,3,1),3,1);
MY03:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),14);
MY04:=H-REF(H,1);
MY04A:=REF(L,1)-L;
MY05:=EXPMEMA(IF(MY04>0 AND MY04>MY04A,MY04,0),14)*100/MY03;
MY06:=EXPMEMA(IF(MY04A>0 AND MY04A>MY04,MY04A,0),14)*100/MY03;
MY02:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14))/2+50;
MY07:=EXPMEMA(EXPMEMA(ABS(MY06-MY05)/(MY06+MY05)*100,6),6);
震荡买点:MY01>REF(MY01,1) AND REF(MY01,1)<10 AND MY02>REF(MY02,1) AND REF(MY02,1)<0 AND MY07>REF(MY07,1) AND 轨道A>REF(轨道A,1);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址