• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信银买指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 90次浏览 已收录 0个评论 扫描二维码

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
上堆小缩头卖:(DIF-DEA)*2,COLORSTICK,COLOR0000EE;
空中加油再续航:上堆小缩头卖,COLOR00FF00,NODRAW;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,3,0),COLOR0000AA;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,2.3,0),COLOR0000BB;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,1.6,0),COLOR0000CC;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,0.9,0),COLOR0000DD;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,0.2,0),COLOR0000EE;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,3,0),COLOR00AAAA;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,2.3,0),COLOR00BBBB;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,1.6,0),COLOR00CCCC;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,0.9,0),COLOR00DDDD;
STICKLINE(((空中加油再续航>=REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,0.2,0),COLOR00EEEE;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,3,0),COLOR00AA00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,2.3,0),COLOR00BB00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,1.6,0),COLOR00CC00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,0.9,0),COLOR00DD00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航>=0)),0,空中加油再续航,0.2,0),COLOR00EE00;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,3,0),COLORAAAA00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,2.3,0),COLORBBBB00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,1.6,0),COLORCCCC00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,0.9,0),COLORDDDD00;
STICKLINE(((空中加油再续航<REF(空中加油再续航,1)) AND (空中加油再续航<0)),0,空中加油再续航,0.2,0),COLOREEEE00;
{以下部分为:红色未来涨得慌}
VARF:=TROUGHBARS(3,15,1)<4;
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))
/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),LINETHICK1,COLORWHITE;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,空中加油再续航,0,3.2,1),COLOR00FFFF;
STICKLINE(FILTER(VARF=1,5),空中加油再续航,0,3,0),COLORAA00AA;
STICKLINE(FILTER(VARF=1,5),空中加油再续航,0,2.3,0),COLORBB00BB;
STICKLINE(FILTER(VARF=1,5),空中加油再续航,0,1.6,0),COLORCC00CC;
STICKLINE(FILTER(VARF=1,5),空中加油再续航,0,0.9,0),COLORDD00DD;
STICKLINE(FILTER(VARF=1,5),空中加油再续航,0,0.2,0),COLOREE00EE;
红色未来涨得慌:FILTER(VARF=1,3) OR CROSS(多空,0) OR CROSS(多空,10),COLORFF00FF,NODRAW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址