• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信云程操盘手主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 89次浏览 已收录 0个评论 扫描二维码

A:=AMOUNT/V/100;
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盘线:=EMA(((VARA/10)+EMA(A,10)),3);
行情线:=EMA(A,3);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
趋势线:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;
红升:IF(重心>=趋势线,趋势线,DRAWNULL),COLORRED,LINETHICK2;
蓝降:IF(重心<趋势线,趋势线,DRAWNULL),COLORBLUE,LINETHICK2;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(行情线<操盘线,H,L,0,1),COLORGREEN;
STICKLINE(行情线<操盘线,C,O,2,1),COLORGREEN;
STICKLINE(行情线>=操盘线,H,L,0,1),COLORRED;
STICKLINE(行情线>=操盘线,C,O,2,1),COLORRED;
{压力支撑线}
压力:MA(REF(HHV(C,30),1),2),colorwhite;
支撑:MA(REF(LLV(C,30),1),2),colorgray;
{顶底信号}
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWTEXT(CROSS(Da-db,0),L*0.98,’★B’),COLORGRAY;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH),H*1.02,’☆S’),COLORMAGENTA;
{涨跌停显示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(涨停,O,C,2,0),COLORRED;
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(跌停,O,C,2,1),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址