• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信DDXK线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 94次浏览 已收录 0个评论 扫描二维码

JJ:=(OPEN+HIGH+LOW+CLOSE)/4;
AA:=IF(BETWEEN(C,JJ,H) OR C=O,VOL,0);
BB:=IF(BETWEEN(C,JJ,L),VOL,0);
CC:=IF(AA AND BB,0,VOL/3);
DDX:=10*(AA-(BB+CC))/IF(CAPITAL<1,SUM(VOL,13),CAPITAL),LINETHICK0;
AVV:=SMA(DDX,10,1);
【最高】:((AVV * HIGH) / 10),NODRAW;
【最低】:((AVV * LOW) / 10),NODRAW;
【收盘】:((AVV * CLOSE) / 10),NODRAW;
【开盘】:REF(【收盘】,1),NODRAW;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
【增幅】:(【收盘】-REF(【收盘】,1))/ABS(REF(【收盘】,1))*100,NODRAW;
STICKLINE((【收盘】 > 【开盘】),【最高】,【最低】,0,0),COLORRED;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,3,0),COLOR0035FF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,2,0),COLOR0062FF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,1,0),COLOR0089FF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,0.5,0),COLOR00ABFF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,0,0),COLOR00FFFF;
STICKLINE((【收盘】 < 【开盘】),【最高】,【最低】,0,0),COLORGREEN;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,3,0),COLOR009C00;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,2,0),COLOR00B900;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,1,0),COLOR00CA00;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,0.5,0),COLOR00DB00;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,0,0),COLOR00FF00;
【5日】:MA(【收盘】,5),COLORWHITE;
【10日】:MA(【收盘】,10),COLORMAGENTA;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址