• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信见顶回落主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 73次浏览 已收录 0个评论 扫描二维码

N:=20;N1:=7;N2:=79;
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
M4:=EMA(M2,55);
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
VAR4:=EMA(M3,55);
VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);
DRAWTEXT(CROSS(VAR5,VAR6),HIGH*1.02,’卖出1′), COLORGREEN;
VAR7:=REF(CLOSE,1);
VAR8:=SMA(MAX(CLOSE-VAR7,0),N1,1)/SMA(ABS(CLOSE-VAR7),N1,1)*100;
VAR9:=CROSS(N2,VAR8);
VARA:=FILTER(VAR9,4);
DRAWTEXT(VARA,HIGH*1.02,’卖出2′), COLORGREEN;
VARB:=(2*CLOSE+HIGH+LOW)/4;
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=EMA((VARB-VAR4)/(VAR5-VAR4)*100,7);
VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址