• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信量能MACD指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 96次浏览 已收录 0个评论 扫描二维码

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0))/25000,0),1);
OBVE:=EMA(OBV,3);
DIFF : EMA(OBVE,12) – EMA(OBVE,26),LINETHICK2;
BBDIFF:=DIFF-REF(DIFF,1);
DEA : EMA(DIFF,9),LINETHICK2;
BBDEA:=DEA-REF(DEA,1);
MACD : 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.5,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,3,1),COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3,1),COLOR0099FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,1),COLORYELLOW;
IF(BBDEA>0,DEA,DRAWNULL),COLOR9966CC,LINETHICK2;
IF(BBDEA<0,DEA,DRAWNULL),COLOR00FF33,LINETHICK2;
IF(BBDIFF>0,DIFF,DRAWNULL),COLORRED,LINETHICK2;
IF(BBDIFF<0,DIFF,DRAWNULL),COLORCYAN,LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址