• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信螳螂捕蝉黄雀在后指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 72次浏览 已收录 0个评论 扫描二维码

短线趋势:=(EMA(C,7) – EMA(C,13));
中线趋势:=EMA(短线趋势,13);
VAR4:=MA(C,7);
VAR5:=MA(C,13);
VAR6:=MA(C,34);
VAR7:=MA(C,55);
VAR10:=((0 – ((10 * (HHV(C,5) – C)) / (HHV(C,5) – LLV(L,5)))) + 10);
VAR11:=((0 – ((10 * (HHV(C,13) – C)) / (HHV(C,13) – LLV(L,13)))) + 10);
VAR12:=((0 – ((10 * (HHV(C,21) – C)) / (HHV(C,21) – LLV(L,21)))) + 10);
VAR13:=((0 – ((10 * (HHV(C,34) – C)) / (HHV(C,34) – LLV(L,34)))) + 10);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 – VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 – VAR17);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
VARE:=(SUM(((C * VOL) * 10),34) / SUM((VOL * 200),34));
VARF:=(INTPART((VARE * 10)) / 10);
吃货:(((((((O<= VAR4) AND (O<= VAR5)) AND (O<= VAR6)) AND (C>= VAR4)) AND (C>= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),LINETHICK0;
DRAWBAND(0>吃货,RGB(0,0,0),0<吃货,RGB(150,0,80));

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址