• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信CCI资金运作指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 106次浏览 已收录 0个评论 扫描二维码

N:=34;M:=3;
个股资金指数:EMA(((100 * (CLOSE – LLV(LOW,N))) / (HHV(HIGH,N) – LLV(LOW,N))),M);
stickline(个股资金指数 > (0 – 5),100,(0 – 5),2,2),color000000;
stickline(个股资金指数 > 20,个股资金指数,20,2,2),ColorDB43E7;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DRAWICON(CROSS(个股资金指数,50),个股资金指数,10);
DRAWICON(CROSS(50,个股资金指数),个股资金指数,11);
市场资金指数:EMA(((100 * (INDEXC – LLV(INDEXL,N))) / (HHV(INDEXH,N) – LLV(INDEXL,N))),M),colorwhite;
DRAWICON(CROSS(50,市场资金指数),50,5);
DRAWICON(CROSS(市场资金指数,50),50,4);
资金运作安全区:stickline((市场资金指数 > 50),20,5,5,0),Color7BBEB2;
博弈线:80;
20;
50;
{cci}
{cci卖点对于短期内暴涨的股票卖出非常适合}
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORRED,LINETHICK0;
cci高度关注:if(ref(cci,1)<-99 and cci >-98,1,0),colorwhite;
stickline(cci高度关注,20,40,6,1),linethick3,colorwhite;
cci逃逸:if(ref(cci,1)>99 and cci <98 and 个股资金指数 >45,1,0),colorgreen;
stickline(cci逃逸,80,95,6,0),linethick3,colorgreen;
弱势1:=if(cci<-100,cci/5+20,20);
stickline(弱势1,20,弱势1,1,0),linethick1,Color47FD6F;
弱势2:=if(cci<-50 and cci >-101,cci/5+20,20);
stickline(弱势2,20,弱势2,1,0),linethick1,coloryellow;
买入1:if(ref(cci高度关注,1)=1 and cci>-50,1,0);
买入2:if(ref(cci高度关注,2)=1 and cci>-50 and ref(cci,1)>-50,1,0);
买入3:if(ref(cci高度关注,3)=1 and cci>-50 and ref(cci,1)>-50,1,0);
买入4:if(ref(cci高度关注,4)=1 and cci>-50 and ref(cci,1)>-50 and ref(cci,2)>-50,1,0);
stickline(买入1,20,60,3,0),linethick1,colorred;
stickline(买入2,20,65,3,0),linethick1,colorred;
stickline(买入3,20,70,3,0),linethick1,colorred;
stickline(买入4,20,75,3,0),linethick1,colorred;
买入选股:if(买入1 or 买入2 or 买入3 or 买入4,1,0);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址