• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信CCI上穿指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-27) 125次浏览 已收录 0个评论 扫描二维码

短线机会:C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1),COLORYELLOW;
STICKLINE(短线机会,0,50,2,0);
-100,LINESTICK,COLORGRAY;
0,COLORGRAY;
100,COLORGRAY;
N:=14;
DIF:EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
主力潜伏:COUNT(MACD<0,10)=10,COLORRED;
STICKLINE(主力潜伏,0,MACD*200,8,0),COLORRED;
MA20:=MA(C,20);
MA20角度:ATAN((MA20/REF(MA20,1)-1)*100)*180/3.14159,COLORYELLOW;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLOR00A0F0;
IF(CCI>100,CCI,DRAWNULL),COLORRED;
IF(CCI<-100,CCI,DRAWNULL),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址