• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信小牛望月主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 63次浏览 已收录 0个评论 扫描二维码

TYP:= (HIGH + LOW +2* C)/4;
均线:EMA(TYP,3),LINETHICK2,COLORGREEN;
均线上轨:HHV(均线,14),LINETHICK2,COLORYELLOW;
均线下轨:LLV(均线,14),LINETHICK2,COLORGREEN;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
角度:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416;
IF( 均线>REF(均线,1),均线,DRAWNULL),LINETHICK3,COLORRED;
{K线优化}
STICKLINE(角度>0,O ,C ,0.5,0 ),COLORRED;
STICKLINE(角度<0,O ,C,0.5 ,0 ),COLORCYAN;
STICKLINE(角度<0,O,C,3,0),COLORFF6600;{蓝k线持币}
STICKLINE(角度<0,O,C,2,0),COLORFF9900;
STICKLINE(角度<0,O,C,1.2,0),COLORFFCC00;
STICKLINE(角度<0,O,C,0.2,0),COLORCYAN;
STICKLINE(角度>0,O,C,3,0),COLOR000099;
STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红k线持股}
STICKLINE(角度>0,O,C,1.3,0),COLOR0000FF;
STICKLINE(角度>0,O,C,0.3,0),COLORCC66FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址