• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信炒股再不被套指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 85次浏览 已收录 0个评论 扫描二维码

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J1:=DIFF;J2:=DEA;J3:=K;J4:=D;
VL:=REF(LOW,1);
VH:=REF(H,1);VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
VAR3:=REF(CLOSE,1);VAR4:=MA(VAR2,13);VAR5:=LLV(L,34);
VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
VAR7:=CROSS(93,VAR6);VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);VAR9:=H>LLV(L,0)*7;
VAR10:=(SMA(SMA((((CLOSE
– LLV(LOW,54)) / (HHV(HIGH,54) – LLV(LOW,54))) *
100),7,1),5,1));
VAR11:=((SMA(((CLOSE – LLV(LOW,54)) / (HHV(HIGH,54) –
LLV(LOW,54)) * 100),7,1)) * 16.18) – (VAR10 *
10.9);
T:FILTER(IF(VAR11<=VAR10 AND
VAR8>REF(VAR8,1),VAR8*8,0),20),LINETHICK4,STICK,COLORFF00FF;
T0:FILTER(IF(CROSS(J4,J3)
AND SUM(J1>REF(J1,1),3)>3,CROSS(J4,J3) AND
CROSS(J2,J1),0),13),STICK,COLOR5E8262,LINETHICK3;
T1:FILTER(CROSS(J1,J2) AND
VOL>REF(SUM(VOL,5),1),3),STICK,COLOR00FFFF,LINETHICK3;
T2:FILTER(VAR7 AND
C/(REF(C,1)-1)*100!=5 AND VAR9 AND
VOL>REF(SUM(VOL,3),1),5),STICK,COLORFFFF00,LINETHICK3;
T3:FILTER(VAR9 AND
CROSS(J4,J3) AND
C/(REF(C,1)-1)*100!=5,22),STICK,COLOR00FF00,LINETHICK3;
DRAWTEXT(T0,T0,’注意洗盘’),COLOR5E8262;
DRAWTEXT(T,T*0.90,’洗盘结束’),COLORFF00FF;
DRAWTEXT(T1,T1*0.90,’主力加速’),COLOR00FFFF;
DRAWTEXT(T2,T2*0.90,’庄家逃跑’),COLORFFFF00;
DRAWTEXT(T3,T3*0.90,’风险’),COLOR00FF00;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址