• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信均线支撑指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 89次浏览 已收录 0个评论 扫描二维码

X:=(3*C+L+O+H)/6;
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210;
AHU:=COUNT(MA(C,30)>REF(MA(C,30),1),5)=5 AND 100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<2.5;
三十天定:=(AHU AND (L-MA(CLOSE,30))/MA(CLOSE,30)>-0.004 AND (L-MA(CLOSE,30))/MA(CLOSE,30)<0.011);
二十天定:=(AHU AND (L-MA(CLOSE,20))/MA(CLOSE,20)>-0.004 AND (L-MA(CLOSE,20))/MA(CLOSE,20)<0.011);
多空定:=(AHU AND (L-多空线)/多空线>-0.004 AND (L-多空线)/多空线<0.011);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
吸筹A:=(COUNT(COUNT(三十天定,2)=2,5)>0 AND 三十天定);
吸筹B:=(COUNT(COUNT(二十天定,2)=2,5)>0 AND 二十天定);
吸筹C:=(COUNT(COUNT(多空定,2)=2,5)>0 AND 多空定);
DRAWTEXT(吸筹A OR 吸筹B OR 吸筹C,128,’●’),COLORRED;
DRAWTEXT(吸筹A OR 吸筹B OR 吸筹C,128,’¤’),COLORYELLOW;
二十势:(二十天定)*55,COLORBLUE;
多空势:(多空定)*35,COLORFF00FF;
三十势:(三十天定)*70,COLORRED;
DRAWTEXT(多空定,145,’¥’),COLORFF00FF;
DRAWTEXT(二十天定,145,’¥’),COLORBLUE;
DRAWTEXT(三十天定,145,’¥’),COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址