• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信MACD箭头指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 92次浏览 已收录 0个评论 扫描二维码

SHORT:=13;LONG:=28;M:=8;
长短期价差:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
M日均线:EMA(长短期价差,M);
MACD:(长短期价差-M日均线)*2,LINETHICK0;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE((MACD > 0),0,MACD,2,0),COLOR0000CC;
STICKLINE((MACD > 0),0,MACD*0.9,2,0),COLOR0000EE;
STICKLINE((MACD > 0),0,MACD*0.8,2,0),COLOR0011FF;
STICKLINE((MACD > 0),0,MACD*0.7,2,0),COLOR0033FF;
STICKLINE((MACD > 0),0,MACD*0.6,2,0),COLOR0055FF;
STICKLINE((MACD > 0),0,MACD*0.5,2,0),COLOR0077FF;
STICKLINE((MACD > 0),0,MACD*0.4,2,0),COLOR0099FF;
STICKLINE((MACD > 0),0,MACD*0.3,2,0),COLOR00BBFF;
STICKLINE((MACD > 0),0,MACD*0.2,2,0),COLOR00DDFF;
STICKLINE((MACD > 0),0,MACD*0.1,2,0),COLOR00FFFF;
STICKLINE((MACD < 0),0,MACD,2,0),COLORCC0033;
STICKLINE((MACD < 0),0,MACD*0.9,2,0),COLOREE0033;
STICKLINE((MACD < 0),0,MACD*0.8,2,0),COLORFF1133;
STICKLINE((MACD < 0),0,MACD*0.7,2,0),COLORFF3333;
STICKLINE((MACD < 0),0,MACD*0.6,2,0),COLORFF5533;
STICKLINE((MACD < 0),0,MACD*0.5,2,0),COLORFF7733;
STICKLINE((MACD < 0),0,MACD*0.4,2,0),COLORFF9933;
STICKLINE((MACD < 0),0,MACD*0.3,2,0),COLORFFBB33;
STICKLINE((MACD < 0),0,MACD*0.2,2,0),COLORFFDD33;
STICKLINE((MACD < 0),0,MACD*0.1,2,0),COLORFFFF33;
VAR1:=3;
VAR3:=(3)*(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1)) – (2)*(SMA(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1),3,1));
DRAWICON(CROSS(VAR3,VAR1),0,1);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址