• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信机构MACD指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 81次浏览 已收录 0个评论 扫描二维码

DIFF:(EMA(CLOSE,3) – EMA(CLOSE,13)),COLORRED;
DEA:EMA(DIFF,9),COLORFF00FF;
MACD:0.9*(DIFF-DEA), COLORSTICK;
IF(DIFF<0,DIFF,0),COLORYELLOW,LINETHICK1;
IF(DIFF<0,0,DIFF),COLORRED,LINETHICK1;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;
IF(DIFF>DEA,DEA,DEA),COLORFF00FF,LINETHICK1;
AA:=CROSS(DIFF,DEA);
二次金叉买就赢:0 ,LINETHICK0;
加仓要等绿变红:0 ,LINETHICK0;
时间之窗做参考:0 ,LINETHICK0;
见到死叉快点逃:0,LINETHICK0;
VAR1:=(HIGH+LOW+CLOSE)/3;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
VAR2:=(EMA(VAR1,2)+EMA(VAR1,5)+EMA(VAR1,8))/3;
VAR3:=(EMA(VAR1,6)+EMA(VAR1,9)+EMA(VAR1,12))/3;
VAR4:=BARSCOUNT(CLOSE);
VAR5:=HHV(HIGH,200);
VAR6:=LLV(LOW,200);
VAR7:=(VAR5-VAR6)/40;
VAR8:=HIGH+VAR7;
VAR9:=LOW-VAR7;
SJZC:=IF((VAR4+0)/34=FLOOR((VAR4+0)/34),50,0),COLORRED,LINESTICK;
DRAWICON(SJZC ,0.09,1);
DRAWICON(CROSS(DIFF,DEA),DIFF-0.01,4);
DRAWICON(CROSS(DEA,DIFF),DIFF,2);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址