• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信股带通道指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 84次浏览 已收录 0个评论 扫描二维码

Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:3*Q3-2*Q4,COLOR1010FF;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:EMA(Q3, 3),COLORFFDDCC;
A2:EMA(A1, 3),COLORFFBBCC;
A3:EMA(A2, 3),COLORFF99CC;
A4:EMA(A3, 3),COLORFF55CC;
A5:EMA(A4, 3),COLORFF33CC;
A6:EMA(A5, 3),COLORFF11CC;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,’*大底’), COLOR00FF00;
DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),’小’), COLOR00FF00;
DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), ‘*顶’), COLOR00FF00;
DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 30, ‘拉’), COLORFFFFCC;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址