• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信五鬼运财指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 82次浏览 已收录 0个评论 扫描二维码

M1:=2;N1:=7;M3:=4;N2:=9;
天:(MA(CLOSE,5)+MA(CLOSE,9)+MA(CLOSE,13)+MA(CLOSE,17))/4,COLORBLUE;
地:(MA(CLOSE,25)+MA(CLOSE,27)+MA(CLOSE,29)+MA(CLOSE,31))/4,COLORGRAY;
良心:(MA(CLOSE,17)+MA(CLOSE,19)+MA(CLOSE,21)+MA(CLOSE,23))/4,COLORYELLOW;
五鬼:(MA(CLOSE,1)+MA(CLOSE,4)+MA(CLOSE,7)+MA(CLOSE,11))/4,COLORYELLOW,LINETHICK4;
财:(MA(CLOSE,33)+MA(CLOSE,41)+MA(CLOSE,49)+MA(CLOSE,57))/4,COLORWHITE,LINETHICK3;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
P1:=(EXPMA(CLOSE,M1)+MA(CLOSE,M1*3)+MA(CLOSE,M1*5)+MA(CLOSE,M1*7))/4,LINETHICK3,COLORGREEN;
{M1 2\8\2}
P3:=(EXPMA(CLOSE,M3)+MA(CLOSE,M3*3)+MA(CLOSE,M3*5)+MA(CLOSE,M3*7))/4,LINETHICK2,COLORYELLOW;
{M3 2\11\4}
IF(P3>=P1,五鬼,DRAWNULL),COLORGREEN,LINETHICK4;
IF(五鬼>=天,五鬼,DRAWNULL),COLORRED,LINETHICK4;
IF(五鬼<=天 AND 五鬼>=良心 AND P1>P3,五鬼,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(五鬼<良心 AND 五鬼>=财 AND P1>P3,五鬼,DRAWNULL),COLORFF00FF,LINETHICK4;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址