• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信均线+MACD选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 81次浏览 已收录 0个评论 扫描二维码

SHORT:=12;LONG:=26;MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA45:=MA(C,45);
MA60:=MA(C,60);
AA:= MA5>MA20 AND MA10>MA20 ;
CC:=L<MA20 AND C>MA20;
DD:=L<MA30 AND C>MA30;
EE:=L<MA10 AND C>MA10;
FF:= CC OR DD OR EE;
BB:=REF(MA5,1)/REF(MA10,1)-1;
PP:=BB>0 AND BB<0.012;
AA AND FF AND ABS(O-C)/C<0.020
AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND PP AND DIF>DEA AND MACD>0;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址