• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黄金买点主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 84次浏览 已收录 0个评论 扫描二维码

黄金线:=EMA(C,18),COLORYELLOW;
【圣灵石】:=COUNT(CLOSE<黄金线,5)=4 AND CLOSE/黄金线>1.004 AND CROSS(CLOSE,黄金线) AND 黄金线>=REF(黄金线,1),LINETHICK,COLORRED;
DRAWTEXT(【圣灵石】,LOW*0.95,’ 【黄金买点】’),COLORYELLOW;
圣灵石:=FILTER(IF(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1)*10.9<=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1) AND EMA(IF(LOW<=LLV(LOW,34),MA((SMA(ABS(LOW-REF(LOW,1)),13,1))/(SMA(MAX(LOW-REF(LOW,1),0),13,1))*100,13),0),3)>REF(EMA(IF(LOW<=LLV(LOW,34),MA((SMA(ABS(LOW-REF(LOW,1)),13,1))/(SMA(MAX(LOW-REF(LOW,1),0),13,1))*100,13),0),3),1),EMA(IF(LOW<=LLV(LOW,34),MA((SMA(ABS(LOW-REF(LOW,1)),13,1))/(SMA(MAX(LOW-REF(LOW,1),0),13,1))*100,13),0),3)*8,0),20);
DRAWTEXT(圣灵石,LOW-0.7,’←【信号】’),COLORYELLOW;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
圣灵石仙:=CROSS(SMA(SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,3,1),3,1),SMA(SMA(SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,3,1),3,1),3,1)) AND SMA(SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,3,1),3,1)<20;
DRAWTEXT(FILTER(圣灵石仙,10)=1,LOW-0.4,’←【圣灵石】’),COLORRED;
DRAWTEXT(BACKSET(CLOSE/REF(CLOSE,3)>=1.1,3) AND COUNT(BACKSET(CLOSE/REF(CLOSE,3)>=1.1,3),3)=1,L,’←【回调买点】’),COLORYELLOW,LINETHICK3;
MA3:=MA(CLOSE,3),COLORFFFFFF;
MA13:=MA(CLOSE,13),COLORFF00FF,POINTDOT,LINETHICK4;
STICKLINE(CROSS(C,MA13) AND MA13>=REF(MA13,1),C,O,3,0),COLOR00FFFF;
STICKLINE(CROSS(C,MA3) AND MA3>=REF(MA3,1) AND REF(MA3,2)>REF(MA3,1),C,O,3,0),COLORFF00FF;
DRAWTEXT(CROSS(C,MA13) AND MA13>=REF(MA13,1) OR CROSS(C,MA3) AND MA3>=REF(MA3,1) AND REF(MA3,2)>REF(MA3,1),L*0.97,’进’),COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址