• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信分时观察指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 83次浏览 已收录 0个评论 扫描二维码

BG:=IF(DATE<=1150530,1,0);
GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);
VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));
中线:1,COLORBLUE,LINETHICK2;
快趋势线:EXPMA((DCLOSE/VB),21),COLORYELLOW,,LINETHICK1;
慢趋势线:EXPMA((DCLOSE/VB),54),COLORGREEN,LINETHICK1;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DRAWICON(CROSS(快趋势线,中线),快趋势线,1);
DRAWICON(CROSS(慢趋势线,中线) AND (快趋势线>中线),中线-0.002,15);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VB),20),1),快趋势线-0.0025,’涨’),COLORRED;
DRAWTEXT(CROSS(快趋势线,中线),快趋势线-0.0055,’买进’),COLORYELLOW;
DRAWICON(CROSS(快趋势线,慢趋势线),慢趋势线,13);
STICKLINE(快趋势线>中线 AND 快趋势线>REF(快趋势线,1) AND 快趋势线>慢趋势线,快趋势线,快趋势线+0.0015,1,0),COLORMAGENTA;
DRAWTEXT(CROSS(中线,快趋势线),中线,’注意’),COLORWHITE;
DRAWICON(CROSS(慢趋势线,快趋势线),慢趋势线,2);
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:= EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10);
CCC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
见顶清仓:= STICKLINE(趋势线>=90 AND V12,中线,快趋势线,2,0),COLORCYAN;
DRAWICON(CCC,快趋势线,12);
DRAWICON(BB,快趋势线,23);
DRAWTEXT (BB,快趋势线,’补仓’),COLORLIRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址