• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黄金阶梯优化主图+预警指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 85次浏览 已收录 0个评论 扫描二维码

高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
STICKLINE(A1X>=0,基准,突破,5,0),COLOR000099;
STICKLINE(A1X<0,基准,突破,5,0),COLOR00CC66;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
AA:=CROSS(A1X,0),LINETHICK0;
STICKLINE(A1X>=0,C,O,2.7,0),COLOR0011FF;
STICKLINE(A1X>=0,C,O,1.8,0),COLOR0044FF;
STICKLINE(A1X>=0,C,O,0.9,0),COLOR0077FF;
STICKLINE(A1X>=0,C,O,0.1,0),COLOR0099FF;
STICKLINE(A1X>=0,H,L,0,0),COLOR0099FF;
STICKLINE(AA,C,O,2.7,0),COLOR330033;
STICKLINE(AA,C,O,1.8,0),COLOR770077;
STICKLINE(AA,C,O,0.9,0),COLORBB00BB;
STICKLINE(AA,C,O,0.1,0),COLORFF00FF;
STICKLINE(AA,H,L,0,0),COLORFF00FF;
DRAWICON(AA,C*0.92,9);
DRAWTEXT(AA,C*0.98,’上楼’),COLORRED;
BB:=CROSS(0,A1X),LINETHICK0;
STICKLINE(A1X<0,C,O,2.7,0),COLORAAAAAA;
STICKLINE(A1X<0,C,O,1.8,0),COLORCCCCCC;
STICKLINE(A1X<0,C,O,0.9,0),COLORDDDDDD;
STICKLINE(A1X<0,C,O,0.1,0),COLORFFFFFF;
STICKLINE(A1X<0,H,L,0,0),COLORFFFFFF;
STICKLINE(BB,C,O,2.7,0),COLOR333300;
STICKLINE(BB,C,O,1.8,0),COLOR555500;
STICKLINE(BB,C,O,0.9,0),COLOR777700;
STICKLINE(BB,C,O,0.1,0),COLOR999900;
STICKLINE(BB,H,L,0,0),COLOR999900;
DRAWICON(BB,C*1.05,15);
DRAWTEXT(BB,C*1.01,’下楼’),COLOR00FF00;

买点预警:
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
上楼:CROSS(A1X,0);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址