• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信金牛操盘手主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 85次浏览 已收录 0个评论 扫描二维码

X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L*0.998,7);
DRAWICON(CROSS(X3,X2),H*1.009,8);
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLORGREEN;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORGREEN;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2)COLORGREEN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0)COLORRED;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
{MA5:MA(CLOSE,5),COLORRED;
MA10:MA(CLOSE,10) ,COLORFF00FF,LINETHICK1;
下跌5日均线:IF(MA5<REF(MA5,1),MA5,DRAWNULL),COLORWHITE,LINETHICK1;
下跌10日均线:IF(MA10<REF(MA10,1),MA10,DRAWNULL),COLORGREEN,LINETHICK1;}
趋势线:MA(CLOSE,10) COLORGREEN,,LINETHICK2;
趋势线上升:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),LINETHICK2,COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址